You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
fw-daemon/debian/fw-daemon-gnome.postinst

19 lines
281 B

#!/bin/sh
set -e
case $1 in
configure)
su user -c 'gnome-shell-extension-tool --enable-extension=firewall@subgraph.com' || true
;;
abort-upgrade|abort-remove|abort-deconfigure)
;;
*)
echo "postinst called with unknown argument \`$1'" >&2
exit 1
;;
esac
#DEBHELPER#