You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
fw-daemon/debian/rules

22 lines
575 B

#!/usr/bin/make -f
#export DH_VERBOSE=1
export DH_OPTIONS
export DH_GOPKG := github.com/subgraph/fw-daemon
%:
dh $@ --buildsystem=golang --with=golang,systemd
override_dh_auto_install:
dh_auto_install
rm -rf $(CURDIR)/debian/fw-daemon/usr/share/gocode
override_dh_auto_test:
@echo skipped auto test
# We only include a systemd service unit
override_dh_installinit:
@echo skipped init.d install